1911 Forums : 1911Talk banner
1 - 20 of 30 Posts

·
Registered
Joined
·
4,029 Posts
Discussion Starter · #1 ·
How many people have seen this pop up and shut the forum down ? I have twice now and i turned it back on this am i will be gone most of the day so if it does it again and jerry or Od are not around to turn it back on were sorry

It seem to turn itsself off in the middle of the night we are working on it

Sorry for the down times


Bud
 

·
Premium Member
Joined
·
5,072 Posts
The question it, is it actually shutting down or are the admin just seeing this? If it's shut down for members other than admin they will not see the board at all, just a warning that is different than the alert bud mentions.

This is what you guys will see:

"Sorry, I am doing some maintenance on the board . Please check back shortly...."
 

·
Premium Member
Joined
·
1,473 Posts
My pop up said down for data backup in progress. Wed it was down almost all day.
I thought yall were working on it.
 

·
Premium Member
Joined
·
932 Posts
I have not seen these messages at all.:thinking:
 

·
Old Sheepdog
Joined
·
772 Posts
Yep, I've seen the "down for data backup" several times. It's in the early morning.
 

·
Premium Member
Joined
·
1,556 Posts
+1 ...down for backup...
 

·
Premium Member
Joined
·
5,072 Posts
There is a daily backup of the database en the early mornings but it should not last into the day.
 

·
Premium Member
Joined
·
5,072 Posts
You should all see the down for backup, it's scheduled automatic and is a good thing in case something happens and the board needs to be restored.
 

·
Premium Member
Joined
·
1,556 Posts
OK...thats the only one I've seen myself.
 

·
Old Sheepdog
Joined
·
772 Posts
Jerry, could you set it up so the back up is done in the wee hours of the morning, so when I'm drinking my morning cup of coffee and checking my email at 0600hrs I can access the forum?
 

·
Premium Member
Joined
·
1,473 Posts
Me too. I am the one God appointed to wake up the rusters so Am here w/ Primers virtually every morning.:biggrin:
 

·
Premium Member
Joined
·
5,072 Posts
I changed it from 4 am to 3 am (central) but even at that on the left coast it's only 1 am
 

·
Registered
Joined
·
4,029 Posts
Discussion Starter · #16 ·
note down the times you are seeing the down for blah blah and we shall see how long its down and if there is a error else where
 

·
Old Sheepdog
Joined
·
772 Posts
Wow! The forum has been down most of the day. I tried to log on at 0730hrs and as of 1300hrs it was still down. That's a pretty long time for backing up stuff. What going on?
 

·
Registered
Joined
·
4,029 Posts
Discussion Starter · #18 ·
I would say it came back up when i went in and switch the setting off then on again it still said it was on but no one was posting

Wondering if the back up isnt turning the forum back on ?
 

·
Premium Member
Joined
·
1,556 Posts
It was down for backup when I got up at 1300 (2nd shift schedule)...came back around 1500 and it was working....Eastern time.
 

·
Registered
Joined
·
4,029 Posts
Discussion Starter · #20 ·
I turned cycled it around 220 pm or so when i got done changing the oil and such on the harley
 
1 - 20 of 30 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top